Auto-complete is a little too fast for me?

Is there any way to modify the delay of auto-complete?

I enjoy the latest changes, but when I cut and paste a line, auto-complete appears immediately after the paste and I’m unable to use my down arrow to move through other lines.

For example, when I cut a line of text in a column and paste it, auto-complete options appear, allowing me to choose between completing it as “Text” or “tinyText” using the down arrow instead of allowing me to navigate to the next line using the down arrow.

Is it possible for me to allow a longer delay of auto-complete?

screenshot 2024-01-31 1006

It would be better to use Esc to close the auto-complete options and carry on coding.

Adding a delay will be a hacky workaround and it might make coding less enjoyable. Still, we will keep an eye on it and see whether it causes problems for a lot of other people before making the necessary adjustments.